Bug 109475 - 3c905 - kernel reports errors on first contact from remote ping
3c905 - kernel reports errors on first contact from remote ping
Status: CLOSED DUPLICATE of bug 108465
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 05:00 EST by Tom Brough
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg log details of the problem with annotations. (15.94 KB, text/plain)
2003-11-08 05:04 EST, Tom Brough
no flags Details

  None (edit)
Description Tom Brough 2003-11-08 05:00:22 EST
Description of problem:

3c905 lan card will not transmit / receive.

Version-Release number of selected component (if applicable):


How reproducible:

Any attempt to use lan

Steps to Reproduce:
1. setup remote machine to ping to machine with bug
2. bring up the interface with ifconfig eth0 up
3. error displayed on screen after receiving first ping (remote 
machine reports host unreachable)
4. using ifconfig eth0 down; ifconfig eth0 up; will reproduce the 
error when the remote machine next pings.
  
Actual results:

host unreachable 

Expected results:

normal ping results

Additional info:
Comment 1 Tom Brough 2003-11-08 05:04:20 EST
Created attachment 95819 [details]
dmesg log details of the problem with annotations.
Comment 2 Tom Brough 2003-11-08 05:08:17 EST
I tried a second 3c905 card and got the same results. Eventually 
configured a (ISA) ne clone card, this card worked ok so I can only 
conclude that the problem is specific to the 3c905 drivers.
Comment 3 Peter van Egdom 2003-11-09 05:25:30 EST
See Red Hat Bugzilla Bug 107389

You are probably experiencing a bug between Kudzu and the 3c59x
module. As a workaround you can try disabling Kudzu ("chkconfig
--level 345 kudzu off") and reboot the machine.
Comment 4 Tom Brough 2003-11-10 04:25:15 EST
Disabling Kudzu worked fine, now networking @ 100Mbps :-) Many thanks 
for your assistance.
Comment 5 Dave Jones 2003-11-10 12:45:50 EST

*** This bug has been marked as a duplicate of 108465 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:59:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.