Bug 109475 - 3c905 - kernel reports errors on first contact from remote ping
Summary: 3c905 - kernel reports errors on first contact from remote ping
Status: CLOSED DUPLICATE of bug 108465
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
Depends On:
TreeView+ depends on / blocked
Reported: 2003-11-08 10:00 UTC by Tom Brough
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 18:59:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dmesg log details of the problem with annotations. (15.94 KB, text/plain)
2003-11-08 10:04 UTC, Tom Brough
no flags Details

Description Tom Brough 2003-11-08 10:00:22 UTC
Description of problem:

3c905 lan card will not transmit / receive.

Version-Release number of selected component (if applicable):

How reproducible:

Any attempt to use lan

Steps to Reproduce:
1. setup remote machine to ping to machine with bug
2. bring up the interface with ifconfig eth0 up
3. error displayed on screen after receiving first ping (remote 
machine reports host unreachable)
4. using ifconfig eth0 down; ifconfig eth0 up; will reproduce the 
error when the remote machine next pings.
Actual results:

host unreachable 

Expected results:

normal ping results

Additional info:

Comment 1 Tom Brough 2003-11-08 10:04:20 UTC
Created attachment 95819 [details]
dmesg log details of the problem with annotations.

Comment 2 Tom Brough 2003-11-08 10:08:17 UTC
I tried a second 3c905 card and got the same results. Eventually 
configured a (ISA) ne clone card, this card worked ok so I can only 
conclude that the problem is specific to the 3c905 drivers.

Comment 3 Peter van Egdom 2003-11-09 10:25:30 UTC
See Red Hat Bugzilla Bug 107389

You are probably experiencing a bug between Kudzu and the 3c59x
module. As a workaround you can try disabling Kudzu ("chkconfig
--level 345 kudzu off") and reboot the machine.

Comment 4 Tom Brough 2003-11-10 09:25:15 UTC
Disabling Kudzu worked fine, now networking @ 100Mbps :-) Many thanks 
for your assistance.

Comment 5 Dave Jones 2003-11-10 17:45:50 UTC

*** This bug has been marked as a duplicate of 108465 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:59:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.