Bug 109505 - freezes during boot while trying to start gnome interface
freezes during boot while trying to start gnome interface
Status: CLOSED DUPLICATE of bug 109393
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 15:23 EST by David Rettig
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Rettig 2003-11-08 15:23:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
Toshiba Satellite 1405 using Core 1 workstation installation freezes
every other boot.  After freeze if you shut down normally, the next
boot freezes after initial X (the splash over the "interactive start
up")...

Sometimes it freezes displaying the shell "logon:", sometimes it
freezes on a solid black screen.

However, consistantly, if you hard boot (hold in power for a few
seconds) and reboot, it works fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Shut down
2.Boot
3.
    

Actual Results:  Locks up solid.  No keyboard, no mouse

Expected Results:  It boots

Additional info:
Comment 1 Shawn Walker 2003-11-08 16:59:34 EST
Sounds similar to my bug 109256
Comment 2 David Rettig 2003-11-13 21:03:51 EST
I was able to fix this by removing the rhgb tag in grub.conf
This bug is directly tied to the new "attractive graphical" boot loader...
It didn't blow my skirt up anyways so I was glad to disable it!
Comment 3 Dave Jones 2004-06-18 19:00:35 EDT

*** This bug has been marked as a duplicate of 109393 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.