Bug 1096699 - [RFE] Create Test Method for "set extra specs API of volume-type" for Cinder
Summary: [RFE] Create Test Method for "set extra specs API of volume-type" for Cinder
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack Certification Program
Classification: Red Hat
Component: rhoscts
Version: 5.0
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: RC
: 5.0
Assignee: Chandan Kumar
QA Contact:
URL:
Whiteboard:
Depends On: 1094385 1125278 1126562 1132550
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-12 09:22 UTC by Chandan Kumar
Modified: 2014-08-21 14:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-14 13:34:47 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2014:0875 normal SHIPPED_LIVE openstack-cts-5.0 2014-07-14 17:32:32 UTC

Description Chandan Kumar 2014-05-12 09:22:04 UTC
Description of problem:

Implement a test method for setting extra specs to a volume type by using set extra specs api for cinder for RHELOSP 5.0

Version-Release number of selected component (if applicable):

5.0

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Ramakrishna Reddy Yekulla 2014-05-22 11:27:05 UTC
Yes, @hugo. we will be supporting this. In addition to we will
provide docucemtation for partners who are trying to configure
CTS for multiple volume types. We have added a test case for this 
particular scenario.  

1. https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/3/html/Installation_and_Configuration_Guide/Configuring_for_Multiple_Storage_Backends.html
 
2. https://wiki.openstack.org/wiki/Cinder-multi-backend
 
3. http://docs.openstack.org/trunk/config-reference/content/coraid_aoe_driver_configuration.html

Comment 6 errata-xmlrpc 2014-07-14 13:34:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0875.html


Note You need to log in before you can comment on or make changes to this bug.