Bug 1112346 - user: Firebug raises: ReferenceError: taxonomy_added is not defined while selecting/updating user's location or Org
Summary: user: Firebug raises: ReferenceError: taxonomy_added is not defined while se...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Users & Roles
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Daniel Lobato Garcia
QA Contact: sthirugn@redhat.com
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1099904 (view as bug list)
Depends On:
Blocks: 1110861
TreeView+ depends on / blocked
 
Reported: 2014-06-23 16:22 UTC by Sachin Ghai
Modified: 2019-09-26 18:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:24:41 UTC


Attachments (Terms of Use)
firebug raises: ReferenceError: taxonomy_added is not defined (48.47 KB, image/png)
2014-06-23 16:22 UTC, Sachin Ghai
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 6357 None None None 2016-04-22 15:42:41 UTC

Description Sachin Ghai 2014-06-23 16:22:02 UTC
Created attachment 911518 [details]
firebug raises: ReferenceError: taxonomy_added is not defined

Description of problem:
I was trying to create new user, but when I selected "default" location from location tab and selected org from org tab, I got following error in Firebug:


ReferenceError: taxonomy_added is not defined

Version-Release number of selected component (if applicable):
sat6 beta snap10 compose2

How reproducible:
always

Steps to Reproduce:
1. create user 
2. select/update user's org and location
3.

Actual results:
ReferenceError: taxonomy_added is not defined

Expected results:
no error should be there in firebug while selecting/updating user's location/org

Additional info:

Comment 2 Dominic Cleal 2014-06-24 15:05:35 UTC
Created redmine issue http://projects.theforeman.org/issues/6357 from this bug

Comment 3 Dominic Cleal 2014-06-25 09:48:54 UTC
*** Bug 1110861 has been marked as a duplicate of this bug. ***

Comment 4 Bryan Kearney 2014-07-09 16:03:13 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/6357 has been closed
-------------
Daniel Lobato Garcia
https://github.com/theforeman/foreman/pull/1543
-------------
Daniel Lobato Garcia
Applied in changeset commit:a729512e3b76e45326609680db55d9aee3075a1d.

Comment 6 Dominic Cleal 2014-08-28 15:30:52 UTC
*** Bug 1099904 has been marked as a duplicate of this bug. ***

Comment 7 sthirugn@redhat.com 2014-09-03 19:50:08 UTC
Verified.

Version Tested:
GA Snap 7 - Satellite-6.0.4-RHEL-6-20140829.0

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.9.23-1.el6_5.noarch
* candlepin-common-1.0.1-1.el6_5.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.9.23-1.el6_5.noarch
* candlepin-tomcat6-0.9.23-1.el6_5.noarch
* elasticsearch-0.90.10-6.el6sat.noarch
* foreman-1.6.0.42-1.el6sat.noarch
* foreman-compute-1.6.0.42-1.el6sat.noarch
* foreman-gce-1.6.0.42-1.el6sat.noarch
* foreman-libvirt-1.6.0.42-1.el6sat.noarch
* foreman-ovirt-1.6.0.42-1.el6sat.noarch
* foreman-postgresql-1.6.0.42-1.el6sat.noarch
* foreman-proxy-1.6.0.30-1.el6sat.noarch
* foreman-selinux-1.6.0.14-1.el6sat.noarch
* foreman-vmware-1.6.0.42-1.el6sat.noarch
* katello-1.5.0-30.el6sat.noarch
* katello-ca-1.0-1.noarch
* katello-certs-tools-1.5.6-1.el6sat.noarch
* katello-installer-0.0.62-1.el6sat.noarch
* openldap-2.4.23-34.el6_5.1.x86_64
* openldap-devel-2.4.23-34.el6_5.1.x86_64
* pulp-katello-0.3-4.el6sat.noarch
* pulp-nodes-common-2.4.1-0.5.rc1.el6sat.noarch
* pulp-nodes-parent-2.4.1-0.5.rc1.el6sat.noarch
* pulp-puppet-plugins-2.4.1-0.5.rc1.el6sat.noarch
* pulp-puppet-tools-2.4.1-0.5.rc1.el6sat.noarch
* pulp-rpm-plugins-2.4.1-0.5.rc1.el6sat.noarch
* pulp-selinux-2.4.1-0.5.rc1.el6sat.noarch
* pulp-server-2.4.1-0.5.rc1.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.1.0-2.el6sat.noarch

Comment 8 Bryan Kearney 2014-09-11 12:24:41 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.