Bug 1119945 - Need an option to exclude network IP's when creating Nova networks
Summary: Need an option to exclude network IP's when creating Nova networks
Keywords:
Status: CLOSED DUPLICATE of bug 1119382
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhel-osp-installer
Version: 5.0 (RHEL 6)
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Mike Burns
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On: 1119382 1127404 1127405
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 22:38 UTC by arkady kanevsky
Modified: 2016-04-26 13:41 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1119382
Environment:
Last Closed: 2014-08-05 17:21:11 UTC


Attachments (Terms of Use)

Description arkady kanevsky 2014-07-15 22:38:43 UTC
+++ This bug was initially created as a clone of Bug #1119382 +++

Description of problem:


Version-Release number of selected component (if applicable):
OSP5 Foreman UI running on RHEL 7

How reproducible:
Everytime

Steps to Reproduce:
1. Install RHEL 7 and then install foreman using the foreman_server.sh script
2. Configure the Controller (Nova Network) and deploy to the Controller Node)
3. Configure the Compute (Nova Network)

Actual results:
When configuring the Floating and Fixed network Ranges, there isn't an option to exclude IP's to avoid stepping on IP's already defined in the switching infrastructure, e.g. Gatetways.  

Expected results:
There should be an additional box that allows the user to exclude specific IP's from being allocated in both the fixed and floating networks.

Additional info:

Comment 2 Mike Burns 2014-08-05 17:21:11 UTC

*** This bug has been marked as a duplicate of bug 1119382 ***


Note You need to log in before you can comment on or make changes to this bug.