Bug 1127405 - RFE: Need an option to exclude network IP's when creating Nova networks
Summary: RFE: Need an option to exclude network IP's when creating Nova networks
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 5.0 (RHEL 7)
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: Upstream M3
: 6.0 (Juno)
Assignee: Russell Bryant
QA Contact: Ofer Blaut
URL: https://blueprints.launchpad.net/nova...
Whiteboard: upstream_milestone_juno-3 upstream_de...
: 1098855 (view as bug list)
Depends On: 1119382
Blocks: 1093544 1108193 1119945 1127404
TreeView+ depends on / blocked
 
Reported: 2014-08-06 20:06 UTC by Mike Burns
Modified: 2019-09-09 15:28 UTC (History)
18 users (show)

Fixed In Version: openstack-nova-2014.2.1-11.el7ost
Doc Type: Enhancement
Doc Text:
When using nova-network with multiple networks, it is now possible to set the MTU, enable or disable DHCP, set the DHCP server, and indicate whether the network shares addresses with other networks. Previously, it was not possible to set these parameters on a per-network basis, making it more difficult to use nova-network with multiple networks. With this update, administrators now have more flexibility with settings when using multiple networks with nova-network.
Clone Of: 1119382
Environment:
Last Closed: 2015-02-09 14:58:06 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0152 normal SHIPPED_LIVE openstack-nova enhancement advisory 2015-02-09 19:52:32 UTC

Comment 1 Stephen Gordon 2014-08-13 15:54:14 UTC
*** Bug 1098855 has been marked as a duplicate of this bug. ***

Comment 3 arkady kanevsky 2014-09-03 13:25:10 UTC
What is the plan for backporting to OSP5 and exposing it thru Installer UI?

Comment 8 errata-xmlrpc 2015-02-09 14:58:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0152.html


Note You need to log in before you can comment on or make changes to this bug.