Bug 1122687 - HOWTO for deploying RHOS 5 on RHEL 7 using qpid A/A w/ hot standby for high availability
Summary: HOWTO for deploying RHOS 5 on RHEL 7 using qpid A/A w/ hot standby for high a...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: distribution
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: z1
: 5.0 (RHEL 7)
Assignee: Perry Myers
QA Contact: Leonid Natapov
URL:
Whiteboard:
: 1132005 (view as bug list)
Depends On: 1113547
Blocks: 1113559 1113619
TreeView+ depends on / blocked
 
Reported: 2014-07-23 19:12 UTC by Scott Lewis
Modified: 2016-04-27 01:45 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Red Hat Enterprise Linux OpenStack Platform is now fully integrated with the Red Hat Enterprise Linux High Availability Add-On, to support highly available environments. This means that a cloud infrastructure can now be set up so that if one of its controller nodes fails (for example, because its host goes down), the machine can be brought back up and no data is lost (protection against single point of failure). With this release, the following High Availability modes are supported: * Active/Active * Active/Passive
Clone Of: 1113547
Environment:
Last Closed: 2014-09-30 18:46:05 UTC


Attachments (Terms of Use)

Comment 8 Don Domingo 2014-10-30 03:58:50 UTC
*** Bug 1132005 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.