Bug 1124440 - [RFE] make __INTERNAL_Mount accept mount options (ro/rw)
Summary: [RFE] make __INTERNAL_Mount accept mount options (ro/rw)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: beakerlib
Version: rawhide
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
Assignee: Ales Zelinka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1131966 (view as bug list)
Depends On:
Blocks: 1124437 1131963 Fedora-beakerlib-1.10 1136362 1194387
TreeView+ depends on / blocked
 
Reported: 2014-07-29 13:38 UTC by Ales Zelinka
Modified: 2015-02-19 17:27 UTC (History)
4 users (show)

Fixed In Version: beakerlib-1.10-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1194387 (view as bug list)
Environment:
Last Closed: 2014-12-12 14:48:00 UTC


Attachments (Terms of Use)
patch (1.22 KB, patch)
2014-07-29 14:01 UTC, Ales Zelinka
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1131966 None None None Never

Internal Links: 1131966

Description Ales Zelinka 2014-07-29 13:38:53 UTC
I'd like to be able to configure how stuff gets mounted in the rlMount functions. to be able to do that, __INTERNAL_Mount has to accept additional parameters and pass them to the mount command.

Comment 1 Ales Zelinka 2014-07-29 14:01:19 UTC
Created attachment 922158 [details]
patch

Comment 2 Iveta Wiedermann 2014-08-21 11:03:25 UTC
*** Bug 1131966 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.