Bug 1127475 - Please update to upstream version >= 0.24
Summary: Please update to upstream version >= 0.24
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Locale-PO
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Šabata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1127474 1142586 (view as bug list)
Depends On: 1142586
Blocks: 1127474 1142574 1142577
TreeView+ depends on / blocked
 
Reported: 2014-08-06 23:16 UTC by Ruediger Landmann
Modified: 2014-10-16 12:15 UTC (History)
3 users (show)

Fixed In Version: perl-Locale-PO-0.24-1.fc19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-16 12:15:31 UTC


Attachments (Terms of Use)

Description Ruediger Landmann 2014-08-06 23:16:45 UTC
Please update to upstream version >= 0.24 -- we need this for new version of Publican publishing tool

Comment 1 Petr Šabata 2014-09-25 13:47:42 UTC
*** Bug 1127474 has been marked as a duplicate of this bug. ***

Comment 2 Petr Šabata 2014-09-25 13:49:45 UTC
This is a simple bugfix release:

0.24  May 29 2014
   -  Fix inline "\n" not being escaped properly. RT #96016
      Thanks to Jeff Dearney for bug report and patch.


I'll update the module.

Comment 3 Petr Šabata 2014-09-25 13:52:04 UTC
*** Bug 1142586 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2014-09-25 14:10:13 UTC
perl-Locale-PO-0.24-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/perl-Locale-PO-0.24-1.fc21

Comment 5 Fedora Update System 2014-09-25 14:10:26 UTC
perl-Locale-PO-0.24-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/perl-Locale-PO-0.24-1.fc20

Comment 6 Fedora Update System 2014-09-25 14:10:42 UTC
perl-Locale-PO-0.24-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/perl-Locale-PO-0.24-1.fc19

Comment 7 Fedora Update System 2014-10-01 04:17:30 UTC
perl-Locale-PO-0.24-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2014-10-08 18:59:51 UTC
perl-Locale-PO-0.24-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2014-10-08 19:16:57 UTC
perl-Locale-PO-0.24-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.