Bug 128908 - FC3T1: Failed to open file '/usr/share/icons/hicolor/48x48/apps/redhat-email.png'
FC3T1: Failed to open file '/usr/share/icons/hicolor/48x48/apps/redhat-email....
Status: CLOSED DUPLICATE of bug 114534
Product: Fedora
Classification: Fedora
Component: gnome-themes (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 129221 (view as bug list)
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-31 01:05 EDT by Mike
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike 2004-07-31 01:05:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
When selecting themes in:

Start -> Preferences -> Themes

All selections except the "Bluecurve" theme show the error message:

Failed to open file '/usr/share/icons/hicolor/48x48/apps/redhat-email.png'

which appears to be a broken link to:

/usr/share/evolution/1.4/glade/evolution.png





Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Navigate Start -> Preferences -> Themes
2.Select any theme except "Bluecurve"
3.
    

Actual Results:  Error message is displayed

Expected Results:  No error message

Additional info:
Comment 1 dusty bradshaw 2004-08-10 09:44:57 EDT
I have this same problem on my testing box as well. I can only get
Mist, and Grand Canyon themes to load. Although its not the end of the
world, i like my simple little bluecurve. :) Same steps to reproduce
as above. 
Comment 2 Michel Alexandre Salim 2004-08-12 16:20:30 EDT
*** Bug 129221 has been marked as a duplicate of this bug. ***
Comment 3 Bryan W Clark 2004-08-26 01:24:07 EDT
Since bug 114534 has been reopened and this appears to be the same
issue I'm gonna set this as a duplicate of that.

*** This bug has been marked as a duplicate of 114534 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:04:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.