Bug 115503 - Main menu System Tools > More System Tools displays screen saver modules
Summary: Main menu System Tools > More System Tools displays screen saver modules
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 115704 117269 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-13 03:00 UTC by Gerry Tool
Modified: 2014-03-17 02:42 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 21:36:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2004-02-13 03:00:07 UTC
Description of problem: Selecting the Main Menu System Tools > More
System Tools displays the screen saver modules rather than application
choices.

Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1.Select Main Menu icon on panel
2.Select System Tools
3.Select More System Tools
  
Actual results: screen saver module list is displayed


Expected results: List of more system tool application entries


Additional info:
Fresh install of FC2 Test 1 from CDs

Comment 1 Bill Nottingham 2004-02-13 03:17:02 UTC
I don't see this. What specific modules do you see?

Comment 2 Miloslav Trmac 2004-02-13 12:22:41 UTC
I see that, but can't get you the names now.
Maybe you must have KDE installed too.

Comment 3 Gerry Tool 2004-02-13 14:21:37 UTC
The total list of screensavers appears in a scroll list that covers
the height of the screen with an arrow at the bottom to see more.

Yes, I do have KDE installed also, but this menu behaviour is in Gnome.

Comment 4 Brian Hardbarger 2004-02-13 21:48:16 UTC
I also see this error.  I did a clean install (no upgrade) of FC2 Test
1 on an IBM ThinkPad R50p laptop.  I am using KDE.  In addition to all
the screensaver modules, there are multiple entries for Konqueror (4
instances).  

In addition to this erroneous menu entry, I also have an "Other"
Folder off the Main Menu icon that contains at least 100 entries from
all over the start menu.  Lots of "k" applications, 3 instances of
File Manger, 4 instances of Laptop.

Comment 5 Bill Nottingham 2004-02-16 03:55:03 UTC
*** Bug 115704 has been marked as a duplicate of this bug. ***

Comment 6 Vaclav "sHINOBI" Misek 2004-02-28 21:03:37 UTC
Exactly the same behavior here as Comment #4. Default desktop is Gnome
here and I have KDE installe as well. The system is upgraded from FC 1.

Comment 7 Bill Nottingham 2004-03-02 20:49:57 UTC
*** Bug 117269 has been marked as a duplicate of this bug. ***

Comment 8 Ngo Than 2004-03-03 21:16:20 UTC
i can reproduce it here. I will fix it in next kde rebuild

Comment 9 Seth Nickell 2004-03-03 22:04:25 UTC
It looks like the KDE control center .desktop files (and other things
like the Konqueror Filemanager entry) are no longer marked with
OnlyShowIn=KDE

Comment 10 Bill Nottingham 2005-03-02 21:36:33 UTC
This should be fixed in current releases; please reopen if it persists.


Note You need to log in before you can comment on or make changes to this bug.