Bug 115720 - cpuspeed fiails to open scaling_governer file.
cpuspeed fiails to open scaling_governer file.
Status: CLOSED DUPLICATE of bug 115595
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 115731 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 07:13 EST by Steve Traylen
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Traylen 2004-02-15 07:13:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:


/etc/init.d/cpuspeed start
Starting cpuspeed: Error: Could not open file for writing:
/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
Error: No such file or directory
                                                           [FAILED]


# cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 9
model name      : Intel(R) Pentium(R) M processor 1600MHz
stepping        : 5
cpu MHz         : 1598.781
cache size      : 1024 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr mce cx8 sep mtrr pge mca cmov
pat clflush dts acpi mmx fxsr sse sse2 tm pbe tm2 est
bogomips        : 3162.11
 


Version-Release number of selected component (if applicable):

kernel-utils-2.4.9.1.115

How reproducible:
Always

Steps to Reproduce:
1. Trying to start the cpuspeed service.
2.
3.
    

Actual Results:  Error message as above.

Additional info:
Comment 1 Hans Christian Studt 2004-02-15 10:19:36 EST
COMFIRMED on FC2 test1

I have got the same error message on the two computers I have upgraded
so far

AMD 2000+ Desktop PC
IBM Thinkpad 600E notebook

kernel-utils-2.4.9.1.115
kernel 2.6.1-1.65
Comment 2 Chris Thomas 2004-02-15 11:17:38 EST
COMFIRMED on FC2 test1

I have got the same error message on my compaq 2195us. It is a mobile
athlon xp 2500+
Comment 3 Chris Thomas 2004-02-15 11:20:19 EST
*** Bug 115731 has been marked as a duplicate of this bug. ***
Comment 4 John Mellor 2004-02-15 11:42:15 EST
CONFIRMED on FC2 test1 with kernel-2.6.1.1-65 initial-install kernel
CONFIRMED on FC2 test1 updated to 2.6.2.1-79 update kernel

Hardware is stock intel P3@400MHz
Comment 5 Bill Nottingham 2004-02-15 23:20:36 EST

*** This bug has been marked as a duplicate of 115595 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:01:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.