Bug 1157368 - [RFE] add notification when host update is available
Summary: [RFE] add notification when host update is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Moti Asayag
QA Contact: Jiri Belka
URL:
Whiteboard:
: 1157369 (view as bug list)
Depends On:
Blocks: 836659 1157362
TreeView+ depends on / blocked
 
Reported: 2014-10-27 06:35 UTC by Oved Ourfali
Modified: 2016-03-09 20:49 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 20:49:13 UTC
oVirt Team: Infra
sherold: Triaged+
ylavi: testing_beta_priority+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC
oVirt gerrit 39862 master MERGED engine: Extends vds_dynamic with updates_available Never
oVirt gerrit 40460 master MERGED engine: Schedule a job for monitoring host's updates Never
oVirt gerrit 40461 master MERGED restapi: Report updates availability for host Never
oVirt gerrit 40462 master MERGED engine: Add Upgrade host command Never
oVirt gerrit 40463 master MERGED restapi: Support host upgrade Never
oVirt gerrit 40562 master MERGED webadmin: Add indication of updates for hosts Never
oVirt gerrit 40563 master ABANDONED webadmin: Add updates indication for all hosts Never
oVirt gerrit 40706 master MERGED webadmin: Enable 'Upgrade' action for all host types Never
oVirt gerrit 40834 master MERGED engine: Use concrete proc for updating host updates Never
oVirt gerrit 40835 master MERGED engine: Update host for available updates when ISOs are checked Never
oVirt gerrit 40836 master MERGED engine: Provide a precise feedback about updates Never
oVirt gerrit 40837 master MERGED engine: Block upgrade of host which wasn't installed before Never
oVirt gerrit 40838 master MERGED engine: Support host upgrade in NonOperational status Never

Description Oved Ourfali 2014-10-27 06:35:11 UTC
Description of problem:
There is a need to show whether there is an engine update available for installation, in the admin portal.

Comment 2 Jiri Belka 2015-06-01 07:46:01 UTC
IMO this feature is virtually incomplete without: BZ1226811 - [RFE] [event notifier] event notification for available host updates

Comment 3 Oved Ourfali 2015-06-01 16:54:54 UTC
These are two separate RFE, one for showing it in the UI, and one for notifications.

Comment 4 Oved Ourfali 2015-06-10 05:45:54 UTC
*** Bug 1157369 has been marked as a duplicate of this bug. ***

Comment 5 Jiri Belka 2015-06-30 10:10:30 UTC
ok, ovirt-engine-backend-3.6.0-0.0.master.20150519172219.git9a2e2b3.el6.noarch

just two nitpicking BZs - BZ1235662, BZ1235668

Comment 7 errata-xmlrpc 2016-03-09 20:49:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.