Bug 116306 - Mouse configuration issues
Mouse configuration issues
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-02-19 17:17 EST by Berk Bernard
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Berk Bernard 2004-02-19 17:17:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I am running Fedora Core 1 with the 2.6.x kernel on a IBM Thinkpad 
T30.  I have had issues when trying to bring up the 2.6.2-87 and 
2.6.3-91 kernels that were not present int 2.6.2-81.  The issue is 
that X windows will not start because it cannot find the mouse and 
when I try to configure it that does not work either.  I did not have 
to do anything special to have the mouse work under 2.6.2-81.

Version-Release number of selected component (if applicable):
Kernel 2.6.3-91

How reproducible:

Steps to Reproduce:
1.boot under kernel 2.6.3-91 or 2.6.2-87
2.X-windows says it cannot find mouse
3.reboot under kernel 2.6.2-81 and X-windows starts (no complaints)

Actual Results:  I asked if I wish to configure manually but not 
choices appear to work.  I can login at the command line.

Additional info:
Comment 1 Dave Jones 2004-02-19 19:49:11 EST

*** This bug has been marked as a duplicate of 116092 ***
Comment 2 Mike A. Harris 2004-03-29 16:37:10 EST
Reopening and closing as dupe of master bug dupe for this issue,
bug alias "mouse-psaux".

*** This bug has been marked as a duplicate of 116118 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.