Bug 116375 - (TB33d3e349) deviceconfig.py:160:hydrate:AttributeError: DevEthernet instance has no attribute 'IPv6Init'
deviceconfig.py:160:hydrate:AttributeError: DevEthernet instance has no attri...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: TB5afc6cd6 116843 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-20 12:10 EST by Dimitri Papadopoulos
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-06 09:53:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Python dump of system-config-network (1.50 KB, text/plain)
2004-02-20 12:11 EST, Dimitri Papadopoulos
no flags Details
crash dump (1.19 KB, text/plain)
2004-02-22 04:08 EST, andrej
no flags Details
Python dump of system-config-network crash (1.64 KB, text/plain)
2004-03-13 06:56 EST, Martin A. Boegelund
no flags Details

  None (edit)
Description Dimitri Papadopoulos 2004-02-20 12:10:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

Description of problem:
I'm afraid I can't remember what I was doing exactly when I got
system-config-network to crash. However I saved the Python dump and
I'm attaching it here, maybe you can do something out of it...


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try
Comment 1 Dimitri Papadopoulos 2004-02-20 12:11:28 EST
Created attachment 97864 [details]
Python dump of system-config-network
Comment 2 andrej 2004-02-22 04:08:08 EST
Created attachment 97922 [details]
crash dump
Comment 3 andrej 2004-02-22 05:27:23 EST
-eht0 re-configured & restarted; upon closure of application
(system-config-network) - it crashes.
Comment 4 Bob Gustafson 2004-02-23 00:35:50 EST
new boot of Fedora Core 1.90

When I close the last 'Terminal' widow, I get a dialog box with the
following message:

system-config-network:

Error copying 
//etc/hosts
to //etc/sysconfig/networking/profiles//default/hosts:
[Errno 13] Permission denied:
'//etc/sysconfig/networking/profiles//default/hosts'!
Comment 5 Harald Hoyer 2004-02-26 03:36:36 EST
*** Bug 116843 has been marked as a duplicate of this bug. ***
Comment 6 Harald Hoyer 2004-03-04 09:06:53 EST
*** Bug 116024 has been marked as a duplicate of this bug. ***
Comment 7 Martin A. Boegelund 2004-03-13 06:56:34 EST
Created attachment 98511 [details]
Python dump of system-config-network crash

Component: system-config-network
Version: 1.3.15
Summary: TB5afc6cd6 NCDevice.py:291:save:KeyError: 'IPv6Init'

While using the "Internet configuration Wizard" in FC2 test1 to add a modem
connection, I got a crash. Modem was not detected.
I've attached the Python dump (I've manually erased login, password and phone
number info.)
Comment 8 Harald Hoyer 2004-03-15 04:35:57 EST
could you all please file seperate bugzillas... these are all
different problems...
Comment 9 Harald Hoyer 2004-03-18 06:08:29 EST
Should be fixed with version 1.3.16

Note You need to log in before you can comment on or make changes to this bug.