Bug 116549 - soundcard detected, but no sound
soundcard detected, but no sound
Status: CLOSED DUPLICATE of bug 115932
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 116548 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-23 00:20 EST by hadi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hadi 2004-02-23 00:20:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
i use Asus P4S8X-X motherboard and P4 1,8. Soundcard onboard.
i use redhat-config-soundcard, and it is detected, but no sound 
when "Play test sound". what should i do???

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. everytime start the gui

Additional info:
Comment 1 Scott Sloan 2004-02-23 01:22:39 EST
Check the volume and pcm settings through aumix. All OSS code was 
removed from the kernel in 2.6, so alsa is now the default. However, 
alsa defults to all volume being muted. This is a known issue which 
they say is not a bug. 

However the aumix is not written for alsa, so all volume settings are 
lost when the machine is rebooted. Please see 

http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115932

For more details
Comment 2 Brent Fox 2004-02-23 17:15:43 EST
*** Bug 116548 has been marked as a duplicate of this bug. ***
Comment 3 Brent Fox 2004-03-10 17:10:06 EST

*** This bug has been marked as a duplicate of 115932 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.