Bug 1175354 (Hosted_Engine_HC) - [RFE][HC][Tracker] - Hosted Engine Support for Hyper Converged GlusterFS
Summary: [RFE][HC][Tracker] - Hosted Engine Support for Hyper Converged GlusterFS
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: Hosted_Engine_HC
Product: ovirt-hosted-engine-setup
Classification: oVirt
Component: RFEs
Version: 2.0.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.2.5
: ---
Assignee: Sahina Bose
QA Contact: SATHEESARAN
URL: http://www.ovirt.org/Features/Self_Ho...
Whiteboard:
: 1177789 (view as bug list)
Depends On: 922744 1080823 Hosted_Engine_External_GlusterFS 1172905 Generic_Hyper_Converged_Host 1191074 glusterfs-3.7.0 1201355 1202768 1210137 1210934 1214799 1215158 1215787 1217448 1217576 1221467 1221486 1236464 1247098 1269768
Blocks: HC_Host_4.0
TreeView+ depends on / blocked
 
Reported: 2014-12-17 15:03 UTC by Sandro Bonazzola
Modified: 2019-04-28 09:31 UTC (History)
11 users (show)

Fixed In Version: ovirt-3.6.0-alpha1
Doc Type: Enhancement
Doc Text:
Feature: Allow Hosted Engine to run with gluster on the same node. Reason: Better utilization of resources in a node
Clone Of:
Environment:
Last Closed: 2018-07-31 15:27:50 UTC
oVirt Team: Gluster
rule-engine: ovirt-4.2?
ykaul: blocker+
ylavi: planning_ack?
rule-engine: devel_ack+
sasundar: testing_ack+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 36108 master MERGED storage: gluster: add glusterfs volume provisioning Never

Description Sandro Bonazzola 2014-12-17 15:03:25 UTC
Add support for Hyper Converged GlusterFS storage.

Comment 1 Yaniv Lavi 2014-12-31 13:20:17 UTC
*** Bug 1177789 has been marked as a duplicate of this bug. ***

Comment 2 Red Hat Bugzilla Rules Engine 2015-10-19 10:54:07 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 5 Sandro Bonazzola 2016-05-02 10:04:59 UTC
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.

Comment 6 Yaniv Lavi 2016-05-23 13:19:37 UTC
oVirt 4.0 beta has been released, moving to RC milestone.

Comment 7 Yaniv Lavi 2016-05-23 13:23:23 UTC
oVirt 4.0 beta has been released, moving to RC milestone.

Comment 8 SATHEESARAN 2018-07-19 11:05:08 UTC
Sandro,

I hope verifying the core/technical bug make sense.
This bug is a tracker for particular feature, is that expected with oVirt bugs that the tracker also needs to be verified ?

Comment 9 SATHEESARAN 2018-07-19 11:06:49 UTC
With ovirt-4.2.5 & gluster-3.8.4, tested with hyperconverged setup with 3 hosts. Hosted engine deployment is done with gluster volume, where the bricks for that particular volumes is carved out from the same 3 hosts.

Comment 10 Sandro Bonazzola 2018-07-20 08:16:14 UTC
(In reply to SATHEESARAN from comment #8)
> Sandro,
> 
> I hope verifying the core/technical bug make sense.
> This bug is a tracker for particular feature, is that expected with oVirt
> bugs that the tracker also needs to be verified ?

Tracker bug ca be marked as verified once tracked bugs are verified without further verification.

(In reply to SATHEESARAN from comment #9)
> With ovirt-4.2.5 & gluster-3.8.4, tested with hyperconverged setup with 3
> hosts. Hosted engine deployment is done with gluster volume, where the
> bricks for that particular volumes is carved out from the same 3 hosts.

Thanks, moving to verified according to this comment.

Comment 11 Sandro Bonazzola 2018-07-31 15:27:50 UTC
This bugzilla is included in oVirt 4.2.5 release, published on July 30th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.5 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.