Bug 1175856 - Augeas does not support fence_kdump* options in kdump.conf
Summary: Augeas does not support fence_kdump* options in kdump.conf
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: augeas
Version: 7.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Dominic Cleal
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1139298
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-18 18:39 UTC by Ryan Barry
Modified: 2015-03-05 09:26 UTC (History)
7 users (show)

Fixed In Version: augeas-1.1.0-14.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-05 09:26:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1175854 high CLOSED Augeas does not support fence_kdump* options in kdump.conf 2021-01-20 06:05:38 UTC
Red Hat Product Errata RHBA-2015:0399 normal SHIPPED_LIVE augeas bug fix and enhancement update 2015-03-05 14:17:57 UTC

Internal Links: 1175854

Description Ryan Barry 2014-12-18 18:39:53 UTC
Description of problem: Augeas does not support fence_kdump* options in kdump.conf


Version-Release number of selected component (if applicable):
augeas-1.1.0-12.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Add any of the options from bz#1083938
2. Try to use augtool

Actual results:
Augeas fails.

print /augeas/files/etc/kdump.conf/error shows parsing failed

Expected results:
Augeas can parse kdump.conf with the new options

Additional info:
See bz#1083938 for more info

Comment 2 Dominic Cleal 2015-01-02 10:56:30 UTC
Already fixed via bug #1139298, so only requires verification.

Comment 7 errata-xmlrpc 2015-03-05 09:26:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0399.html


Note You need to log in before you can comment on or make changes to this bug.