Bug 11787 - more bad TeX output: greater-than signs
Summary: more bad TeX output: greater-than signs
Status: CLOSED DUPLICATE of bug 11779
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: jade   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-31 12:34 UTC by Tim Waugh
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-31 12:34:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-05-31 12:34:43 UTC
(See bug 11497, which is quite similar to this)

An input file containing:

 <programlisting>
  <![CDATA[if (a > 0) val >>= a;]]>
 </programlisting>

when processed using db2ps, produces a special character for '>>', rather
than two greater-than signs next to each other, which is the intent.

The HTML output, produced using db2html, seems fine.

Comment 1 Tim Waugh 2000-05-31 16:49:35 UTC

*** This bug has been marked as a duplicate of 11779 ***


Note You need to log in before you can comment on or make changes to this bug.