Bug 124258 - Htt IM Status error occurs in the KDE
Htt IM Status error occurs in the KDE
Status: CLOSED DUPLICATE of bug 118114
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Leon Ho
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-25 01:32 EDT by Naoki Shigematsu
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of Htt IM Status window (4.83 KB, image/png)
2004-05-25 01:36 EDT, Naoki Shigematsu
no flags Details

  None (edit)
Description Naoki Shigematsu 2004-05-25 01:32:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6) Gecko/20040510

Description of problem:
Sry, since iiimf package was not able to be in bugzilla components, I
register as kdebase.

Htt IM Status error occurs in the KDE.

I chose KDE by switchdesk, and if logged in,
HTT IM Status windows will appear frequently.

$ im-switch -l
Default system input method: install default

$ echo $LANG
ja_JP.UTF-8

Is there other information required?

Version-Release number of selected component (if applicable):
kdebase-3.2.2-4, iiimf-*-11.4-43

How reproducible:
Always

Steps to Reproduce:
1. I log in to KDE. 
2. I move a mouse or I start applications.

    

Actual Results:  Htt IM Status windows appear frequently.

Expected Results:  Htt IM Status windows don't appear.

Additional info:

In this conditin, Japanese conversion can be performed satisfactory.
Comment 1 Naoki Shigematsu 2004-05-25 01:36:42 EDT
Created attachment 100528 [details]
screenshot of Htt IM Status window
Comment 2 Ngo Than 2004-05-27 08:26:30 EDT
assigned to correct component
Comment 3 Akira TAGOH 2004-05-30 10:05:38 EDT
Not correct, Than ;)
and it looks like Bug#121018. but the status window disappears
completely with fixed im-sdk. I mean somehow it appears on the taskbar
immediately after running KDE, because of Bug#118114. but it
disappears after running the applications, though. and for me, the
status window doesn't appear on the taskbar after that.
I think this bug should be merged to Bug#118114 anyway, because it
sounds like the bug reporter is saying that the status window
shouldn't appears anyway unless the IM is switched on.

*** This bug has been marked as a duplicate of 118114 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.