Bug 119413 - Can't shutdown machine
Summary: Can't shutdown machine
Status: CLOSED DUPLICATE of bug 115684
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-users   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-30 07:50 UTC by Eugenia Loli-Queru
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eugenia Loli-Queru 2004-03-30 07:50:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; (R1 
1.1); .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Steps:
1. I installed Fedora as "Everything"
2. I logged in as "eugenia". Did a few things.
3. Logged in as "root" momentarily because of bug #119406
4. While as "root" I added "eugenia" to the wheel group.
5. Logged in back as "eugenia".
6. Did very few things, decided to "reboot" the computer via the 
gnome dialog.
7. It unloaded things and then it presented me with an gtk alert box 
(on a blue screen, no gnome was left loaded) saying "unknown user". 
Clicking "ok" to that dialog it got me back to the login sreen 
instead of rebooting the machine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. see above
2.
3.
    

Actual Results:  It gave me a weird dialog and it did not reboot the 
machine.

Expected Results:  To reboot the machine.

Additional info:

Comment 1 Kaj J. Niemi 2004-03-30 11:29:29 UTC
This looks like a duplicate of bug #115684.

Comment 2 Bill Nottingham 2004-03-30 20:31:16 UTC

*** This bug has been marked as a duplicate of 115684 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.