Bug 119536 - Drive Desktop icons have no associated action
Summary: Drive Desktop icons have no associated action
Status: CLOSED DUPLICATE of bug 119446
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-31 07:27 UTC by Sean Earp
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Earp 2004-03-31 07:27:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
On a clean install of FC2 Test 2, any available drives (floppy,
CD-ROM, etc) have a corresponding icon placed on the GNOME desktop. 
Unfortunately, double clickin on them results in the following error
message:

No Action Associated

There is no action associated with "CD/DVD-ROM".

You can configure GNOME to associate applications with file types. Do
you want to associate an application with this file type now?

Cancel     Associate Application

Version-Release number of selected component (if applicable):
gnome-desktop-2.5.91-1

How reproducible:
Always

Steps to Reproduce:
1.Double click on one of your drives represented on the desktop
2.
3.
    

Actual Results:  Error message as stated above

Expected Results:  A Nautilus window should open up showing the
contents of the drive, or stating that there is no media available in
the drive

Additional info:

Comment 1 Sean Earp 2004-04-05 01:32:54 UTC
To add to the list of "no associated actions"...   RPM files will not
open in gnome by double clicking them.  I receive an error message
that there is no associated action.  Nautilus is at nautilus-2.6.0-1

Comment 2 Alexander Larsson 2004-04-06 14:28:02 UTC
Probably related to bug 19446

Comment 3 Alexander Larsson 2004-04-06 16:05:54 UTC

*** This bug has been marked as a duplicate of 119446 ***

Comment 4 jovicrush 2004-10-23 16:24:58 UTC
i have the same propblem but with RPM's

how can I fix this problem???

freakofrk2@msn.com

Comment 5 Red Hat Bugzilla 2006-02-21 19:02:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.