Bug 1195842 - Release notes for upgrading Discovery component
Summary: Release notes for upgrading Discovery component
Keywords:
Status: CLOSED DUPLICATE of bug 1135324
Alias: None
Deadline: 2015-04-14
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Release Notes
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: David O'Brien
QA Contact: Lukas Zapletal
David O'Brien
URL:
Whiteboard:
Depends On:
Blocks: sat61-release-notes
TreeView+ depends on / blocked
 
Reported: 2015-02-24 17:09 UTC by Lukas Zapletal
Modified: 2018-08-30 21:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-04 01:47:01 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1135324 None None None Never

Internal Links: 1135324

Description Lukas Zapletal 2015-02-24 17:09:05 UTC
As part of this BZ, I will prepare short paragraph about upgrading Discovery template PXE Linux. Needed for 6.1 release.

Comment 4 Lukas Zapletal 2015-02-25 10:02:12 UTC
I am done with the document, Sachin feel free to verify once our team provide generic upgrade instructions.

Comment 7 RHEL Product and Program Management 2015-04-21 16:05:57 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 8 David O'Brien 2015-06-23 01:37:05 UTC
wrt the following:

"All subnets with discovered nodes need this specified in Satellite Server so it connects via the Foreman Proxy. "

what does "this" refer to?

Comment 14 David O'Brien 2015-08-04 01:47:01 UTC
This section was moved to the upgrade section of the Installation Guide, BZ 1135324.

*** This bug has been marked as a duplicate of bug 1135324 ***


Note You need to log in before you can comment on or make changes to this bug.