Bug 120339 - FC2 release notes -- Feedback on "packages deleted" list
Summary: FC2 release notes -- Feedback on "packages deleted" list
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ed Bailey
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: fc-relnotes-blocker
TreeView+ depends on / blocked
 
Reported: 2004-04-07 20:28 UTC by Ed Bailey
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-14 19:59:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Bailey 2004-04-07 20:28:53 UTC
Please add your feedback (additions, deletions, modifications of
descriptions) regarding the "packages deleted" list here:

Comment 1 Nils Philippsen 2004-04-08 13:47:36 UTC
gimp-perl is removed because gimp was updated to 2.0 and the perl
bindings are neither ready nor part of the main package anymore. Users
of perl scripts in gimp would need to install the Gimp perl module
from ftp.gimp.org to be able to use them.

I might package it up at a later point but I doubt that this will be
in time for FC2.

Comment 2 Ed Bailey 2004-04-13 19:18:18 UTC
How does this sound:

The gimp-perl package has been removed from Fedora Core 1.91 Test 2
because GIMP was updated to 2.0 and the Perl bindings were neither
ready nor part of the main package anymore.

Users of Perl scripts in GIMP should install the Gimp Perl module from
http://www.gimp.org/downloads/.



Comment 3 Ed Bailey 2004-04-13 19:19:47 UTC
Nil -- thanks for the info; please see my previous comment and let me
know if it sounds ok to you...

Thanks!

Comment 5 Nils Philippsen 2004-04-14 06:30:54 UTC
Ed, the text about gimp-perl sounds ok to me.

Comment 6 Ed Bailey 2004-04-14 18:45:20 UTC
nils -- thanks!


Comment 8 Alexandre Oliva 2004-05-07 21:28:13 UTC
imap: replaced by dovecot and cyrus-imapd

mention dovecot because the transition path is easier.

Comment 9 Ed Bailey 2004-05-08 14:23:05 UTC
Alexandre -- bug 122726 addressed this; I think the approach to just
mention dovecot as the replacement is the better approach, as it
sounds like the Cyrus stuff is another animal entirely.


Note You need to log in before you can comment on or make changes to this bug.