Bug 1208832 - jpackage-utils: support for OpenJDK 8
Summary: jpackage-utils: support for OpenJDK 8
Keywords:
Status: CLOSED DUPLICATE of bug 1149605
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: jpackage-utils
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Mikolaj Izdebski
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-03 10:59 UTC by Levente Farkas
Modified: 2015-04-03 11:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-03 11:05:00 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Levente Farkas 2015-04-03 10:59:18 UTC
similar to fedora jpackage-utils should have to updated to support OpenJDK 8. see:
https://bugzilla.redhat.com/show_bug.cgi?id=982683
https://bugzilla.redhat.com/show_bug.cgi?id=983394

Comment 1 Mikolaj Izdebski 2015-04-03 11:05:00 UTC

*** This bug has been marked as a duplicate of bug 1149605 ***


Note You need to log in before you can comment on or make changes to this bug.