Bug 121094 - can't build external modules
Summary: can't build external modules
Status: CLOSED DUPLICATE of bug 120944
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 121144 (view as bug list)
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-04-17 01:39 UTC by Bill Nottingham
Modified: 2014-03-17 02:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2004-04-17 01:39:06 UTC
make -C /usr/src/linux-2.6.5-1.326 modules SUBDIRS=whatever

builds the modules, but then complains in the second stage
about a missing Module.symvers.

Comment 1 Warren Togami 2004-04-19 02:54:55 UTC
*** Bug 121144 has been marked as a duplicate of this bug. ***

Comment 2 Warren Togami 2004-04-19 03:10:53 UTC

*** This bug has been marked as a duplicate of 121132 ***

Comment 3 Arjan van de Ven 2004-04-19 06:55:18 UTC

*** This bug has been marked as a duplicate of 120944 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:02:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.