Bug 121139 - Install does not configure console mouse
Install does not configure console mouse
Status: CLOSED DUPLICATE of bug 121487
Product: Fedora
Classification: Fedora
Component: system-config-mouse (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 122065 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-17 18:52 EDT by Sean Bruno
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Bruno 2004-04-17 18:52:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Pretty simple error.  During install, no mouse is ever configured for
the console.  

This means that until the sysadmin or user runs the config util, there
are no console mouse services.

Version-Release number of selected component (if applicable):
gpm-1.20.1-46

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 2 Test 2
2. System reboots, no mouse at console
3.
    

Actual Results:  No mouse at console

Expected Results:  Mouse should work 

Additional info:
Comment 1 Warren Togami 2004-04-19 04:48:32 EDT
What kind of mouse? (USB, PS/2, serial?)
Comment 2 Eido Inoue 2004-04-19 16:14:01 EDT
most likely serial is my guess. gpm won't start up unless Anaconda
creates /etc/sysconfig/mouse. changing component
Comment 3 Sean Bruno 2004-04-19 16:27:06 EDT
Sorry, I didn't see the request for mouse type.

I have a logitech USB wheel mouse.

It works fine under X on first boot.

Install was conducted under text mode, not graphical.
Comment 4 Sean Bruno 2004-04-30 14:45:22 EDT
This is still a problem with test3.  I just installed in "text" mode
from DVD and it did not configure the console mouse.
Comment 5 Bill Nottingham 2004-05-04 14:50:06 EDT
*** Bug 122065 has been marked as a duplicate of this bug. ***
Comment 6 Bill Nottingham 2004-05-04 16:10:48 EDT
*** This bug has been marked as a duplicate of 121487 ***

*** This bug has been marked as a duplicate of 121487 ***
Comment 7 Red Hat Bugzilla 2006-02-21 14:02:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.