Bug 12140 - Graphical installer messedup on Matrox Millenium 1 (2 Mb)
Graphical installer messedup on Matrox Millenium 1 (2 Mb)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 14219 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-12 14:28 EDT by Hans de Goede
Modified: 2007-03-26 23:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 16:31:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-06-12 14:28:29 EDT
The graphical installer on a Millenium 1 (2 Mb) has got a screen with
vertical bars in it which are about 8 pixels wide, followed by 8 pixels
installer then again 8 pixels bar etc. The bars have the background color
(color 0 ?!), this seems like an XFree86 4.0 bug to me, but XFree86 works
fine after the install.
Comment 1 Glen Foster 2000-07-18 14:34:16 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 2 Hans de Goede 2000-07-19 02:36:52 EDT
Just like the DGA not working bug 12147, this is worked around in beta3 by
selecting the 3.3.6 server for this card if this behaviour is here to stay this
bug can be concidered worked around. Again using 4.0 is prefered though since
the matrox is supposed to be very good supported under it.
Comment 3 Michael Fulbright 2000-08-17 16:31:01 EDT
*** Bug 14219 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.