Bug 12158 - Please Wait text during long X startup pause
Summary: Please Wait text during long X startup pause
Status: CLOSED DUPLICATE of bug 12008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 20:12 UTC by Lamar Owen
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 21:18:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lamar Owen 2000-06-12 20:12:15 UTC
Might be nice for those of us with slow CD-ROM's to ave a text message 
saying 'Please Wait While Loading X' or something to that effect during the 
time that X is being loaded from the CD during install.

Comment 1 Hans de Goede 2000-06-12 21:06:55 UTC
This is a duplicate of Bug 12008 and Bug 12073 mark as duplicate ?!


Comment 2 Dale Lovelace 2000-06-12 21:18:14 UTC

*** This bug has been marked as a duplicate of 12008 ***


Note You need to log in before you can comment on or make changes to this bug.