Bug 121604 - System Locks Up If Moused Moved During "Fedora" Splash Screen
System Locks Up If Moused Moved During "Fedora" Splash Screen
Status: CLOSED DUPLICATE of bug 109256
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-23 14:24 EDT by Shawn M. Jones
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A dump from lspci for hardware data. (9.20 KB, text/plain)
2004-04-23 14:27 EDT, Shawn M. Jones
no flags Details

  None (edit)
Description Shawn M. Jones 2004-04-23 14:24:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
If I move the mouse at all during the "Fedora" splash screen during a
graphical Anaconda install, then the system freezes.  The installation
should continue.



Version-Release number of selected component (if applicable):
anaconda-9.91-7

How reproducible:
Always

Steps to Reproduce:
1.  Insert FC-Test 2 CD #1
2.  Boot CD
3.  When Fedora Core ISOLinux Boot Screen Comes Up, press Enter for
Graphical Install
4.  The screen then states "Loading OHCI 1394"
5.  Press "Skip" on the "CD Found" Screen
6.  Anaconda Starts X, Start Moving Mouse after X cursor is displayed    

Actual Results:  System locks up after Fedora splash screen is
displayed with regular pointer cursor.  The floppy disk light comes on
for a sec and then goes off.  The CD spins down.

Expected Results:  I should have been able to continue the install.

Additional info:

The CDs have been tested to ensure the MD5SUMs are correct.

I can install Fedora core using the Text Based Install without incident.

My motherboard is an ASUS A7V8X-X.  I am running an Athlon XP 2600+.

A dump of lspci will be attached.
Comment 1 Shawn M. Jones 2004-04-23 14:27:48 EDT
Created attachment 99655 [details]
A dump from lspci for hardware data.

I hope something in here is helpful in resolving the anaconda bug that I've
encountered.

Thank you.
Comment 2 Shawn M. Jones 2004-04-24 00:57:29 EDT
Welp, unpluggin my USB Microsoft Intellimouse Explorer 3.0 and my USB
Hewlett Packard Internet Keyboard allows anaconda to run without incident.
Comment 3 Shawn M. Jones 2004-05-02 16:01:50 EDT
I also have a Radeon 9800 Pro.

So, in effect, this might be a dupe of bug 109256 or bug 109751, but
I'm uncertain as everything went find after I unplugged the USB
keyboard and mouse.

I've even installed successfully with the USB keyboard and mouse
plugged in now.  RHGB freezes sometimes if I move the mouse.  I've
found that if I don't move the mouse during the anaconda install, the
RHGB, or the initial loading of the Fedora login screen, everything
seems to be fine.  
Comment 4 Shawn M. Jones 2004-05-02 16:10:17 EDT
I had assumed that this was an issue with the VIA chipset on my
motherboard, seeing as other Linux distros have successfully locked up
my system when they scan the USB bus.

I would switch motherboards, but there are so many Asus A7V8X-Xs out
there (or at least there were at CompUSA a few months ago), that this
problem is probably pretty widespread.
Comment 5 Shawn M. Jones 2004-07-16 23:57:56 EDT

*** This bug has been marked as a duplicate of 109256 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:02:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.