Bug 121827 - system-config-display - Resolution settings 1600x1200
system-config-display - Resolution settings 1600x1200
Status: CLOSED DUPLICATE of bug 127887
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-28 08:20 EDT by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
xorg.conf generated by system-config-display (2.99 KB, text/plain)
2004-04-28 08:21 EDT, Bernd Bartmann
no flags Details
Xorg.0.log file showing a lot of removed resolutions (32.05 KB, text/plain)
2004-04-28 08:22 EDT, Bernd Bartmann
no flags Details
xorg.conf after install and firstboot (only 800x600) (2.68 KB, text/plain)
2004-08-15 17:54 EDT, Bernd Bartmann
no flags Details
xorg.conf created by system-config-display (correct monitor type and screen resolution) (2.78 KB, text/plain)
2004-08-15 17:55 EDT, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2004-04-28 08:20:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
After a fresh install of FC2T3 on my DELL Inspiron 8200 (1600x1200,
GeForce 440 2GO) the graphics card was detected correctly. I had to
choose the monitor "Dell 1600x1200 Laptop Display Panel" and the the
resolution to 1600x1200. Then firstboot came up and I could only
choose 640x480 or 800x600 there. In the end X came up in 640x480.

After digging a little bit in the xorg.conf file I found out that some
important lines were commented out:

 ### Uncomment if you don't want to default to DDC:
#	HorizSync    31.5 - 90.0
#	VertRefresh  59.0 - 85.0 

Reincluding these lines fixed my display problem and now I have a
resolution of 1600x1200.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install a fresh FC2T3
2. try to set 1600x1200 on a DELL Inspiron 8200
3.
    

Additional info:
Comment 1 Bernd Bartmann 2004-04-28 08:21:27 EDT
Created attachment 99734 [details]
xorg.conf generated by system-config-display
Comment 2 Bernd Bartmann 2004-04-28 08:22:02 EDT
Created attachment 99735 [details]
Xorg.0.log file showing a lot of removed resolutions
Comment 3 Captain 2004-04-28 13:41:15 EDT
Seems to be a dupe of
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=121717
Comment 4 Paul Nasrat 2004-08-12 04:47:48 EDT
Does this still occur on Fedora Core 3 test1?  If so attach the
xorg.conf created.

What is the output of running as root kudzu -p -b ddc

Inability to select monitors in firstboot is bug #114796 and is in
progress.
Comment 5 Bernd Bartmann 2004-08-15 17:53:49 EDT
On FC3T1 firstboot comes up and I can only select 800x600 or 640x480.
It shows: Unknown monitor mit NVIDIA GeForce 4 (generic).

After the boot process I used system-config-display to select the
correct monitor model and screen resolution. Everything was fine after
restarting gdm.

Output of kudzu -p -b ddc:

-
class: VIDEO
bus: DDC
detached: 0
driver: unknown
desc: "NVidia Corporation NV17 () Board"
mem: 65536
Comment 6 Bernd Bartmann 2004-08-15 17:54:36 EDT
Created attachment 102751 [details]
xorg.conf after install and firstboot (only 800x600)
Comment 7 Bernd Bartmann 2004-08-15 17:55:36 EDT
Created attachment 102752 [details]
xorg.conf created by system-config-display (correct monitor type and screen resolution)
Comment 8 Paul Nasrat 2004-08-19 06:24:21 EDT
Firstboot display screen from system-config-display 1.0.18-2 will now
enable monitor selection on firstboot. 

Closing this bug as duplicate of bug #127887

Testing of new feature welcome - append to bug #127887

*** This bug has been marked as a duplicate of 127887 ***
Comment 9 Red Hat Bugzilla 2006-02-21 14:02:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.