Bug 122216 - No menu (string) is shown on OpenOffice.org applications in Japanese mode
No menu (string) is shown on OpenOffice.org applications in Japanese mode
Status: CLOSED DUPLICATE of bug 120494
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-01 20:51 EDT by Yoshinobu Akimoto
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 03:15:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshinobu Akimoto 2004-05-01 20:51:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
OpenOffice.org 1.1.1 seems to be just for english (or single byte 
character set environment) not for Japanese. So no menu (strings) in 
Japanese is availabel.
 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC2 test3 as personal desk top in Japanese environment
2.Click <GNOME menu> -> [Office] -> [Writer8( or Calc)]
3.Writer starts
    

Actual Results:  Writer starts with the screen with out menu string. 
Its only shows the short cat key such as "(F)  (E)  (V)" instead 
of "File (F) Edit(E)".


Expected Results:  There would be following expected results.
(1) Best solution is that all menu is shown in Japanese in 
OpenOffice.org 1.1.1.
(2) Nest is that all menu is shown in English in OpenOffice.org 1.1.1 
if there would not be problems in Japanese in functions.
(3) Use the OpenOffice.org 1.1.0.


Additional info:

If the OpenOffice.org does not work in Japanese mode, please install 
it without empty HOST NAME.
Comment 1 Leonid Kanter 2004-05-04 10:19:26 EDT
Russian is broken too.
Comment 2 Leonid Kanter 2004-05-06 04:24:03 EDT
In 1.1.1-4 Russian is OK.
Comment 3 Yoshinobu Akimoto 2004-05-09 22:03:11 EDT
>>If the OpenOffice.org does not work in Japanese mode, 
>>please install it without empty HOST NAME.

Thank you for your comment but I know it. By adding following line in 
the /etc/htt.conf, IIIMF can work and then OpenOffice.org also work 
with HOST NAME.I have already reported this by bug # 121967.

AccessControl permit 127.0.0.1

It would be very helpful to see following Web page which mentions the 
current status and schedule of OpenOffice.org.

http://qa.openoffice.org/localized/status.html
Comment 4 Akira TAGOH 2004-05-17 06:13:25 EDT
this is same problem as Bug#120494. closing.

*** This bug has been marked as a duplicate of 120494 ***
Comment 5 Caolan McNamara 2004-10-28 03:15:58 EDT
Should be fixed in 1.1.2-10, closing duplicates

Note You need to log in before you can comment on or make changes to this bug.