Bug 122459 - Install does not set resolution correct during install
Summary: Install does not set resolution correct during install
Status: CLOSED DUPLICATE of bug 121820
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-04 19:25 UTC by Casper Pedersen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Casper Pedersen 2004-05-04 19:25:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
It looks like there is a problem with firstboot/Xorg. I have a Sony E200
monitor which is DCC compliant (I think), but after firstboot I'm only
able to set it to 640x480 or 800x600 - Not 1280x1024..

In /etc/X11/xorg.conf the following lines where remarked out:

  HorizSync    30.0 - 85.0
  VertRefresh  48.0 - 120.0



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run 'firstboot'
2. Set screen vendor/type/resolution
3. And available resolution will become 640x480 / 800x600
    

Additional info:

Unremark:
  HorizSync    30.0 - 85.0
  VertRefresh  48.0 - 120.0

And maximum resolution will be available.

Comment 1 Antti Markus 2004-05-05 06:40:21 UTC
Seems to be duplicate of bug 122205.

Comment 2 Antti Markus 2004-05-05 06:42:54 UTC
Duplicate of bug 121820. Sorry.

Comment 3 Brent Fox 2004-06-17 18:57:12 UTC

*** This bug has been marked as a duplicate of 121820 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:02:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.