Bug 1227884 - Update gluster op version to 30702
Summary: Update gluster op version to 30702
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterd
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Shyamsundar
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1227887
TreeView+ depends on / blocked
 
Reported: 2015-06-03 17:35 UTC by Shyamsundar
Modified: 2016-06-16 13:08 UTC (History)
3 users (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1225999
: 1227887 (view as bug list)
Environment:
Last Closed: 2016-06-16 13:08:04 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Shyamsundar 2015-06-03 17:35:11 UTC
+++ This bug was initially created as a clone of Bug #1225999 +++

+++ This bug was initially created as a clone of Bug #1223432 +++

Description of problem:
Increment the operating version for gluster to 3.7.2 now that 3.7.1 is released. Also, there is a dependent DHT change for a new configuration option that needs an incremented gluster operating version.

Comment 1 Anand Avati 2015-06-03 17:44:40 UTC
REVIEW: http://review.gluster.org/11070 (glusterd: Bump op version and max op version for 3.7.2) posted (#1) for review on master by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 2 Anand Avati 2015-06-03 18:16:10 UTC
REVIEW: http://review.gluster.org/11070 (glusterd: Bump op version and max op version for 3.7.2) posted (#2) for review on master by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 3 Nagaprasad Sathyanarayana 2015-10-25 15:13:38 UTC
Fix for this BZ is already present in a GlusterFS release. You can find clone of this BZ, fixed in a GlusterFS release and closed. Hence closing this mainline BZ as well.

Comment 4 Niels de Vos 2016-06-16 13:08:04 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.