Bug 1227887 - Update gluster op version to 30702
Summary: Update gluster op version to 30702
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterd
Version: 3.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Shyamsundar
QA Contact:
URL:
Whiteboard:
Depends On: 1227884
Blocks: glusterfs-3.7.2 1228266
TreeView+ depends on / blocked
 
Reported: 2015-06-03 17:48 UTC by Shyamsundar
Modified: 2015-06-20 09:49 UTC (History)
3 users (show)

Fixed In Version: glusterfs-3.7.2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1227884
: 1228266 (view as bug list)
Environment:
Last Closed: 2015-06-20 09:49:43 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Shyamsundar 2015-06-03 17:48:32 UTC
+++ This bug was initially created as a clone of Bug #1227884 +++

+++ This bug was initially created as a clone of Bug #1225999 +++

+++ This bug was initially created as a clone of Bug #1223432 +++

Description of problem:
Increment the operating version for gluster to 3.7.2 now that 3.7.1 is released. Also, there is a dependent DHT change for a new configuration option that needs an incremented gluster operating version.

--- Additional comment from Anand Avati on 2015-06-03 13:44:40 EDT ---

REVIEW: http://review.gluster.org/11070 (glusterd: Bump op version and max op version for 3.7.2) posted (#1) for review on master by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 1 Anand Avati 2015-06-03 17:53:41 UTC
REVIEW: http://review.gluster.org/11071 (glusterd: Bump op version and max op version for 3.7.2) posted (#1) for review on release-3.7 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 2 Anand Avati 2015-06-03 18:26:05 UTC
REVIEW: http://review.gluster.org/11071 (glusterd: Bump op version and max op version for 3.7.2) posted (#2) for review on release-3.7 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 3 Anand Avati 2015-06-04 06:11:05 UTC
COMMIT: http://review.gluster.org/11071 committed in release-3.7 by Raghavendra G (rgowdapp@redhat.com) 
------
commit 2276bc3dbdeac0a341ba2f07881d985ea35250c8
Author: Shyam <srangana@redhat.com>
Date:   Wed Jun 3 13:43:39 2015 -0400

    glusterd: Bump op version and max op version for 3.7.2
    
    As 3.7.1 is released, and a DHT configuration option needs higher
    op version, bumping the gluster op-version to 3.7.2 (or 30702).
    
    Change-Id: Iaed9e49b86a195653ddca55994e2c2398b2ee3bc
    BUG:  1227887
    Signed-off-by: Shyam <srangana@redhat.com>
    Reviewed-on: http://review.gluster.org/11071
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Raghavendra G <rgowdapp@redhat.com>
    Tested-by: Raghavendra G <rgowdapp@redhat.com>

Comment 4 Niels de Vos 2015-06-20 09:49:43 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.2, please reopen this bug report.

glusterfs-3.7.2 has been announced on the Gluster Packaging mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/packaging/2015-June/000006.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.