Bug 123637 - (ACPI) installer hangs after hardwarescan on asus S1300N
(ACPI) installer hangs after hardwarescan on asus S1300N
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks: 1123858
  Show dependency treegraph
 
Reported: 2004-05-19 15:31 EDT by sven selle
Modified: 2015-01-04 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 00:30:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sven selle 2004-05-19 15:31:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6)
Gecko/20040413 Debian/1.6-5

Description of problem:
after i press the enterbutton on bootprompt the kernel hangs after the
hardwarescan 

error message: "kernel panic: attemped to kill init"

i try to install fedora core 2 on a centrino notebook (asus S1300N)

the installation crashes every tine, it doesen't matter if i chose
another opteion (like textmoce, or mem=128M).

Version-Release number of selected component (if applicable):
kernel-2.6

How reproducible:
Always

Steps to Reproduce:
1.insert bootdisc
2.press enter on bootpromt


Actual Results:  kernel hangs with error: kernel panic: attemped to
kill init

Expected Results:  installation should continue

Additional info:

sorry for my terrible english ;o)
Comment 1 Arjan van de Ven 2004-05-19 15:32:56 EDT
can you try the "acpi=off" option ?
Comment 2 sven selle 2004-05-19 16:44:07 EDT
hi Arjan,

i have tried this option and it works. sorry for spam!
Comment 3 Arjan van de Ven 2004-05-19 16:48:38 EDT
we're only starting.. the bug isn't fixed just worked around..
Comment 4 Len Brown 2004-05-19 18:01:01 EDT
can you capture any more of the kernel panic text? 
 
does it look like bug 121760 or different? 
 
Comment 5 sven selle 2004-05-20 03:02:41 EDT
i will try to capture more text from the kernel panic text (but i
still dont know how, because i cant "copy + paste" it) today i will
install FC2 completly and than i'm able to say if its the same bug
like 121760. i had similar problems (with acpi) as i tried to compile
kernel 2.4.21 with debian sid on this pc, but the problem was fixed in
vanillakernel 2.6.0-test8 or test9. that's why i'm astonished that the
problem is back again in 2.6.5. 
Comment 6 sven selle 2004-05-20 05:33:10 EDT
ok, i have looked again to bug 121760 and it seems that is the same
problem. the kernel panic output looks similar to my output (im not
sure if it's 100% the same but i think so...). vanilla kernel 2.6.5
runs on the centrino without any problems (debian sid).
Comment 7 Len Brown 2004-05-22 01:18:16 EDT
One of the submitters of bug 121760 said that an earler FC2 kernel worked. 
It would be interesting if you tried a kernel.org 2.6.6 or 2.6.7 kernel to 
see if this is a recent regression due to picking up a bug from upstream. 
Comment 8 Dave Jones 2005-04-16 00:30:04 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.