Bug 1123858 - [RHEV] 3.4.2 Bug tracker [NEEDINFO]
Summary: [RHEV] 3.4.2 Bug tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.2
Assignee: Eyal Edri
QA Contact:
URL:
Whiteboard: integration
Depends On: 123637 958811 1088805 1110126 1111268 1113571 1114877 1115997 1117213 1117370 1119060 1119145 1119178 1119363 1119699 1119702 1119763 1119783 1119801 1120035 1120088 1121643 1122010 1122446 1123234 1123751 1123842 1124247 1124383 1125139 1125178 1125262 1125373 1125802 1126221 1126428 1126797 1127007 1127262 1130753 1131295
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 13:33 UTC by Eyal Edri
Modified: 2014-12-15 15:08 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-08 06:54:55 UTC
oVirt Team: ---
eedri: needinfo? (scohen)


Attachments (Terms of Use)

Description Eyal Edri 2014-07-28 13:33:56 UTC
Description of problem:
we want to track exactly which bugs are relevant for 3.4.2 d/s release.
since we're rebasing on upstream and there are too many bugs that might get it, need to track it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Eyal Edri 2014-08-07 20:20:47 UTC
adding rebase bugs - please verify.

Comment 3 Eyal Edri 2014-08-08 05:40:17 UTC
remove ovirt-node bugs which were 3.5.0 and vdsm bug that was also 3.5.0

Comment 4 Eyal Edri 2014-08-08 05:42:23 UTC
removing engine bug for 3.5.0, keeping it's close for 3.4.2

Comment 7 Eyal Edri 2014-09-08 06:54:55 UTC
closing, 3.4.2 released.


Note You need to log in before you can comment on or make changes to this bug.