Bug 123727 - Install Disc1 causes reboot on VIA M10000
Install Disc1 causes reboot on VIA M10000
Status: CLOSED DUPLICATE of bug 123935
Product: Fedora
Classification: Fedora
Component: basesystem (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2004-05-20 07:40 EDT by Aaron Metzger
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Aaron Metzger 2004-05-20 07:40:12 EDT
Description of problem:  
Computer reboots/resets immediately after the boot prompt of Fedora
Core 2 final when booted from installation disc1 on a VIA EPIA M10000
motherboard.  The same computer installed and ran Fedora Core 2 Test 3
without issue.  The same Fedora Core 2 final installation media works
on other computers.

Version-Release number of selected component (if applicable):
Fedora Core 2 installation disc 1
VIA EPIA M10000 motherboard.

How reproducible:
100% with VIA EPIA M10000 motherboard

Steps to Reproduce:
1.  Boot from installation disc1
2.  At boot prompt hit enter or "linux text" enter
3.  Computer reboots immediately
Actual results:
Computer resets.

Expected results:
Installation continues without reset.

Additional info:
The VIA EPIA M10000 has on board graphics hardware which has always
been difficult for RedHat 9, Fedora Core 1, and Fedora Core 2 Test 3
but with each I've at least been able to install in text mode and with
 Test 3 was able to do a graphical install for the first time.  I
don't know if Fedora Core 2 final is more or less sensitive to
graphics hardware or if indeed this has anything to do with the reset
Comment 1 Craig Ferguson 2004-05-21 03:21:54 EDT
I have the same problem on an Asus P4P800 Deluxe. The CD was tested
and booted fine on another system. It installed Fedora Core 1 and
Windows 2000 without an issue.

It crashes immediately after "Loading initrd.img.............". It
seems to start displaying text on the next screen but it reboots
before I can see it (even with the Pause/Break key).
Comment 2 Bert Van Cleemput 2004-05-21 13:27:06 EDT
Same problem as in bug #123831  with the VIA ezra.
With that hardware also on "loading the initrd.img ......." it just
reboots himself.
Comment 3 Alan Cox 2004-05-21 19:19:24 EDT

*** This bug has been marked as a duplicate of 123935 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.