Bug 12392 - Installer fills / partition
Summary: Installer fills / partition
Status: CLOSED DUPLICATE of bug 10855
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-17 14:43 UTC by Matthew Kirkwood
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 14:52:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Kirkwood 2000-06-17 14:43:27 UTC
Trying a text mode upgrade from 6.1 -> beta1 got as far as "Transferring
install image to hard disk" and then tried to copy a monster
rhinstall-stage2.img to the "old" /.

Unfortunately, the old / was only 100Mb in size, so it didn't work.

Suggestions:
 * handle such errors a bit more gracefully than popping up a python call
trace
 * look for a partition which /does/ have enough space (there's a /home
with nearly 1Gb free)
 * isn't trying to copy a 100Mb image around the place a potentially
dubious decision anyway?

Comment 1 Brock Organ 2000-06-17 23:04:22 UTC
This issue has been added to the scrub list for winston ... thanks for the
report!

Comment 2 Brock Organ 2000-06-27 18:23:16 UTC

*** This bug has been marked as a duplicate of 12106 ***

Comment 3 Michael Fulbright 2000-08-04 14:52:33 UTC

*** This bug has been marked as a duplicate of 10855 ***


Note You need to log in before you can comment on or make changes to this bug.