Bug 1240219 - Scrubber log should mark file corrupted message as Alert not as information
Summary: Scrubber log should mark file corrupted message as Alert not as information
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: bitrot
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
bugs@gluster.org
URL:
Whiteboard:
Depends On: 1238977 1240218 1255605
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-06 09:00 UTC by Venky Shankar
Modified: 2016-06-16 13:19 UTC (History)
6 users (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1240218
Environment:
Last Closed: 2016-06-16 13:19:46 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Venky Shankar 2015-07-06 10:38:42 UTC
patch: http://review.gluster.org/#/c/11547/

Comment 2 Anand Avati 2015-07-10 09:29:04 UTC
COMMIT: http://review.gluster.org/11547 committed in master by Raghavendra Bhat (raghavendra@redhat.com) 
------
commit bcd89d50866080ebd5e4a1af4c3fe64832910f36
Author: Venky Shankar <vshankar@redhat.com>
Date:   Mon Jul 6 14:47:58 2015 +0530

    features/bitrot: Scrub log improvement
    
    Change-Id: I4937a578185ebacd2558cb8e22f130cd10193188
    BUG: 1240219
    Signed-off-by: Venky Shankar <vshankar@redhat.com>
    Reviewed-on: http://review.gluster.org/11547
    Tested-by: NetBSD Build System <jenkins@build.gluster.org>
    Reviewed-by: Raghavendra Bhat <raghavendra@redhat.com>

Comment 3 Niels de Vos 2016-06-16 13:19:46 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.