Bug 124085 - Auto pilot not working and templates missing.
Auto pilot not working and templates missing.
Status: CLOSED DUPLICATE of bug 140171
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-23 17:34 EDT by Carwyn Edwards
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-16 12:42:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carwyn Edwards 2004-05-23 17:34:06 EDT
Description of problem:

Running the Autopilot (File->Auto Pilot) produces an error upon the
final "create" action. Browsing the templates meanwhile results in no
templates being listed. Both I think are caused by the same core
locale related issue.

Version-Release:
openoffice.org-1.1.1-4

How reproducible:
Always


Steps to Reproduce:

AutoPilot Problem:
1. File -> Autopilot
2. Fill in the blanks.
3. Create

Templates Problem:
1. File -> New -> Templates and Documents.


Actual Results:

AutoPilot Error message:
"The templates required to run the AutoPilot could not be found.
Please start the OpenOffice.org Setup and choose 'Repair'."

Templates Problem:
No templates listed.


Expected Results:

AutoPilot Problem:
It should have created my template derived document.

Templates Problem:
It should have listed some usable templates.


Additional info:

I think it's a locale issue as noted in bugs# 111248 and 118742. I'm
running in the UK locale:

LANG=en_GB.UTF-8

Should this be filed as a new bug or a dupe of one or both of the
above? Those two relate to FC1 and test1 respectively.
Comment 1 Colin Charles 2004-07-05 10:24:39 EDT
Which AutoPilot did you run?

Template issue seems separate, but worksforme with openoffice.org-1.1.1-6.
Comment 2 Trond Eivind Glomsrød 2004-07-05 21:54:14 EDT
It's a locale dependent problem... I get it all the time when running
in e.g. no_NO, or even en_US (if memory serves). If I change to
en_US.utf-8, it disappears.
Comment 3 Dan Williams 2004-09-18 13:22:18 EDT
should be fixed in 1.1.2-5, look for it soon
Comment 4 Dan Williams 2004-09-18 13:52:00 EDT
I lied, it won't be fixed yet...  duping to master bug.

*** This bug has been marked as a duplicate of 123758 ***
Comment 5 Caolan McNamara 2004-11-15 06:19:01 EST
Worked for me in a en_GB.UTF-8 with 1.1.2-11. Closing as duplicate
Comment 6 Caolan McNamara 2004-12-16 12:41:34 EST

*** This bug has been marked as a duplicate of 140171 ***

Note You need to log in before you can comment on or make changes to this bug.