Bug 1248337 - Data Tiering: Change the error message when a detach-tier status is issued on a non-tier volume
Data Tiering: Change the error message when a detach-tier status is issued on...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tiering (Show other bugs)
3.7.3
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: hari gowtham
bugs@gluster.org
: Triaged
Depends On: 1236020 1245935 1284357 1285793
Blocks: 1260923
  Show dependency treegraph
 
Reported: 2015-07-30 02:20 EDT by hari gowtham
Modified: 2015-11-26 08:42 EST (History)
4 users (show)

See Also:
Fixed In Version: glusterfs-3.7.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1245935
Environment:
Last Closed: 2015-09-09 05:38:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2015-07-30 02:25:26 EDT
REVIEW: http://review.gluster.org/11800 (tiering: Error message change for detach-tier non tier volume) posted (#1) for review on release-3.7 by hari gowtham (hari.gowtham005@gmail.com)
Comment 2 Kaushal 2015-09-09 05:38:53 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.4, please open a new bug report.

glusterfs-3.7.4 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12496
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.