Bug 1254106 - [abrt] marco: meta_bug(): marco killed by SIGABRT
[abrt] marco: meta_bug(): marco killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1258638
Product: Fedora
Classification: Fedora
Component: marco (Show other bugs)
21
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:76bda8f2917d7c7843a8776a694...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 03:47 EDT by John Kissane
Modified: 2015-10-23 14:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-23 14:15:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.53 KB, text/plain)
2015-08-17 03:47 EDT, John Kissane
no flags Details
File: cgroup (191 bytes, text/plain)
2015-08-17 03:47 EDT, John Kissane
no flags Details
File: core_backtrace (8.84 KB, text/plain)
2015-08-17 03:47 EDT, John Kissane
no flags Details
File: dso_list (7.92 KB, text/plain)
2015-08-17 03:47 EDT, John Kissane
no flags Details
File: environ (2.11 KB, text/plain)
2015-08-17 03:47 EDT, John Kissane
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-17 03:47 EDT, John Kissane
no flags Details
File: maps (45.72 KB, text/plain)
2015-08-17 03:47 EDT, John Kissane
no flags Details
File: open_fds (744 bytes, text/plain)
2015-08-17 03:47 EDT, John Kissane
no flags Details
File: proc_pid_status (1021 bytes, text/plain)
2015-08-17 03:47 EDT, John Kissane
no flags Details

  None (edit)
Description John Kissane 2015-08-17 03:47:44 EDT
Version-Release number of selected component:
marco-1.10.1-2.fc21

Additional info:
reporter:       libreport-2.3.0
backtrace_rating: 4
cmdline:        marco
crash_function: meta_bug
executable:     /usr/bin/marco
kernel:         4.1.4-100.fc21.x86_64
runlevel:       N 5
type:           CCpp
uid:            10000

Truncated backtrace:
Thread no. 1 (5 frames)
 #2 meta_bug at core/util.c:398
 #3 x_error_handler at core/errors.c:279
 #8 XGetImage at GetImage.c:75
 #9 graphics_sync at core/effects.c:328
 #10 effects_draw_box_animation_timeout at core/effects.c:428

Potential duplicate: bug 1224536
Comment 1 John Kissane 2015-08-17 03:47:47 EDT
Created attachment 1063665 [details]
File: backtrace
Comment 2 John Kissane 2015-08-17 03:47:48 EDT
Created attachment 1063666 [details]
File: cgroup
Comment 3 John Kissane 2015-08-17 03:47:49 EDT
Created attachment 1063667 [details]
File: core_backtrace
Comment 4 John Kissane 2015-08-17 03:47:50 EDT
Created attachment 1063668 [details]
File: dso_list
Comment 5 John Kissane 2015-08-17 03:47:51 EDT
Created attachment 1063669 [details]
File: environ
Comment 6 John Kissane 2015-08-17 03:47:52 EDT
Created attachment 1063670 [details]
File: limits
Comment 7 John Kissane 2015-08-17 03:47:54 EDT
Created attachment 1063671 [details]
File: maps
Comment 8 John Kissane 2015-08-17 03:47:55 EDT
Created attachment 1063672 [details]
File: open_fds
Comment 9 John Kissane 2015-08-17 03:47:56 EDT
Created attachment 1063673 [details]
File: proc_pid_status
Comment 10 Wolfgang Ulbrich 2015-10-23 14:15:29 EDT

*** This bug has been marked as a duplicate of bug 1258638 ***

Note You need to log in before you can comment on or make changes to this bug.