Bug 1254756 - Remove iscsi_helper calls from base iscsi driver
Remove iscsi_helper calls from base iscsi driver
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
5.0 (RHEL 7)
All Linux
high Severity medium
: z5
: 5.0 (RHEL 6)
Assigned To: Gorka Eguileor
lkuchlan
: Triaged, ZStream
Depends On: 1221868 1236633
Blocks: 1222108
  Show dependency treegraph
 
Reported: 2015-08-18 15:00 EDT by Jon Schlueter
Modified: 2016-04-26 09:24 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-cinder-2014.1.4-6.el6ost
Doc Type: Bug Fix
Doc Text:
Previous versions of the iSCSI base driver contained target helper calls that were inappropriate for some drivers. These calls could cause attachment failures on some back ends. This update moves those target helper calls to the right place, thereby avoiding any unexpected attachment failures.
Story Points: ---
Clone Of: 1221868
Environment:
Last Closed: 2015-09-10 07:47:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1400804 None None None Never
OpenStack gerrit 183464 None None None Never

  None (edit)
Comment 1 Jon Schlueter 2015-08-18 15:02:09 EDT
can we get pm and qa ack for this cloned bug please?
Comment 5 nlevinki 2015-09-06 09:10:26 EDT
[root@rhos5-rhel6 ~]# rpm -qa |grep openstack-cinder
openstack-cinder-2014.1.5-1.el6ost.noarch
fix is in, verified on rhos5/rhel7
Comment 7 errata-xmlrpc 2015-09-10 07:47:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1759.html

Note You need to log in before you can comment on or make changes to this bug.