Bug 125629 - gftp transfer crash
Summary: gftp transfer crash
Status: CLOSED DUPLICATE of bug 124650
Alias: None
Product: Fedora
Classification: Fedora
Component: gftp (Show other bugs)
(Show other bugs)
Version: 2
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-09 15:20 UTC by Callum Benepe
Modified: 2013-04-02 04:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Callum Benepe 2004-06-09 15:20:54 UTC
Description of problem: gftp crashes when transfer initiated


Version-Release number of selected component (if applicable): 2.0.17


How reproducible: Attempt file transfer


Steps to Reproduce:
1. Start gftp
2. connect to any server
3. initiate transfer
  
Actual results: gftp crashes with "Segmentation fault" error



Expected results: File transfer


Additional info: Sorry if this a time waste. I know gftp isn't
included with stock Fedora 2 x_86, but I wish it was. I'm able to run
axyftp without error

Comment 1 Warren Togami 2004-06-10 02:11:13 UTC
Can you please provide the exact package version?  I thought this bug
was fixed before the release of FC2.

Comment 2 Callum Benepe 2004-06-10 14:09:46 UTC
gftp 2.0.17 running on FC-2 x86_64 on a Monarch Hornet Pro - AMD-64 
Athlon processor. Kernel 2.6.6-1.383, but crash occured with prior 
kernel also. 
 
I tried both the rpm and bz2 of gftp. Both install with no problems, 
start fine, and connect to remote servers. Even after I initiate the 
transfer, if it's an existing file, gftp will ask my preference 
(overwrite, resume, etc), but only when I actually start the transfer 
will it crash with the "Segmentation fault" error. 

Comment 3 DArcey Carroll 2004-08-17 23:44:36 UTC
This bug is probably a duplicate of Bugzilla #124650

Comment 4 Warren Togami 2004-08-18 00:39:24 UTC

*** This bug has been marked as a duplicate of 124650 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:04:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.