Bug 1258635 - [abrt] nautilus: nautilus_file_is_in_trash(): nautilus killed by SIGABRT
[abrt] nautilus: nautilus_file_is_in_trash(): nautilus killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1277625
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:005bd8918835337df9d0236a32f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 16:44 EDT by Mikhail
Modified: 2015-11-26 20:17 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-18 09:33:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.61 KB, text/plain)
2015-08-31 16:44 EDT, Mikhail
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-31 16:44 EDT, Mikhail
no flags Details
File: core_backtrace (14.91 KB, text/plain)
2015-08-31 16:44 EDT, Mikhail
no flags Details
File: dso_list (13.46 KB, text/plain)
2015-08-31 16:44 EDT, Mikhail
no flags Details
File: environ (1019 bytes, text/plain)
2015-08-31 16:44 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-31 16:44 EDT, Mikhail
no flags Details
File: maps (68.49 KB, text/plain)
2015-08-31 16:44 EDT, Mikhail
no flags Details
File: mountinfo (3.77 KB, text/plain)
2015-08-31 16:45 EDT, Mikhail
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-31 16:45 EDT, Mikhail
no flags Details
File: open_fds (4.62 KB, text/plain)
2015-08-31 16:45 EDT, Mikhail
no flags Details
File: proc_pid_status (1017 bytes, text/plain)
2015-08-31 16:45 EDT, Mikhail
no flags Details
File: var_log_messages (315 bytes, text/plain)
2015-08-31 16:45 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-08-31 16:44:46 EDT
Version-Release number of selected component:
nautilus-3.17.90-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/nautilus --gapplication-service
crash_function: nautilus_file_is_in_trash
executable:     /usr/bin/nautilus
global_pid:     23265
kernel:         4.2.0-0.rc8.git0.1.fc23.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 nautilus_file_is_in_trash at nautilus-file.c:6979
 #5 get_default_column_order at nautilus-list-view.c:2115
 #6 set_columns_settings_from_metadata_and_preferences at nautilus-list-view.c:2164
 #11 g_settings_real_change_event at gsettings.c:398
 #12 ffi_call_unix64 at ../src/x86/unix64.S:76
 #13 ffi_call at ../src/x86/ffi64.c:525
 #14 g_cclosure_marshal_generic_va at gclosure.c:1594
 #15 _g_closure_invoke_va at gclosure.c:864
 #18 settings_backend_changed at gsettings.c:484
 #19 g_settings_backend_invoke_closure at gsettingsbackend.c:267

Potential duplicate: bug 1207673
Comment 1 Mikhail 2015-08-31 16:44:50 EDT
Created attachment 1068752 [details]
File: backtrace
Comment 2 Mikhail 2015-08-31 16:44:51 EDT
Created attachment 1068753 [details]
File: cgroup
Comment 3 Mikhail 2015-08-31 16:44:53 EDT
Created attachment 1068754 [details]
File: core_backtrace
Comment 4 Mikhail 2015-08-31 16:44:54 EDT
Created attachment 1068755 [details]
File: dso_list
Comment 5 Mikhail 2015-08-31 16:44:55 EDT
Created attachment 1068756 [details]
File: environ
Comment 6 Mikhail 2015-08-31 16:44:57 EDT
Created attachment 1068757 [details]
File: limits
Comment 7 Mikhail 2015-08-31 16:44:59 EDT
Created attachment 1068758 [details]
File: maps
Comment 8 Mikhail 2015-08-31 16:45:00 EDT
Created attachment 1068759 [details]
File: mountinfo
Comment 9 Mikhail 2015-08-31 16:45:01 EDT
Created attachment 1068760 [details]
File: namespaces
Comment 10 Mikhail 2015-08-31 16:45:03 EDT
Created attachment 1068761 [details]
File: open_fds
Comment 11 Mikhail 2015-08-31 16:45:04 EDT
Created attachment 1068762 [details]
File: proc_pid_status
Comment 12 Mikhail 2015-08-31 16:45:05 EDT
Created attachment 1068763 [details]
File: var_log_messages
Comment 13 Martín Cigorraga 2015-10-29 22:53:43 EDT
Another user experienced a similar problem:

Clicked the application menu in the Top Bar --> Preferences --> BOOM!

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/nautilus --gapplication-service
crash_function: nautilus_file_is_in_trash
executable:     /usr/bin/nautilus
global_pid:     3325
kernel:         4.2.3-300.fc23.x86_64
package:        nautilus-3.18.1-1.fc23
reason:         nautilus killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 14 Carlos Soriano 2015-11-18 09:33:44 EST

*** This bug has been marked as a duplicate of bug 1277625 ***

Note You need to log in before you can comment on or make changes to this bug.