This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 12611 - blue stripes on text-VTs after DDC probing
blue stripes on text-VTs after DDC probing
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 15242 16371 24955 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-19 13:25 EDT by David Balažic
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 17:44:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2000-06-19 13:25:56 EDT
During GUI install, if I switch to VT1 after the DDC monitor probing, then 
I get a black screen with vertical blue lines. Switching thru other text 
consoles has no visible effect. Switch to VT7 ( the X server ) is OK. After 
that I can switch to text VTs and the problem is gone.
To reproduce it run /mnt/runtime/usr/sbin/ddcprobe while the X server is 
displayed ( switch to VT7 ).

gfx card : Diamond Viper 550AGP ( 16 MB RAM, rivaTNT )
monitor  : Hyundai 7695
Comment 1 David Balažic 2000-07-03 06:08:54 EDT
Still there in beta2.
I also noticed that when I press ctrl-alt-f1 it on the monitor
selection screen , it doesn't work at first. The second press gives
a screen with blue stripes.
Comment 2 Michael Fulbright 2000-07-13 18:02:53 EDT
Please verify in test lab.
Comment 3 Glen Foster 2000-07-18 14:54:01 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 4 Glen Foster 2000-07-21 14:40:14 EDT
Does this defect still exist with (on) Winston beta-4?
Comment 5 Michael Fulbright 2000-07-27 14:35:03 EDT
Is this a problem in beta 5?
Comment 6 David Balažic 2000-08-16 05:11:52 EDT
Yes it is ( a problem in beta 5 ).
Comment 7 Michael Fulbright 2000-08-17 17:12:37 EDT
Sounds like a kudzu issue.
Comment 8 Bill Nottingham 2000-08-17 17:17:38 EDT
Can someone verify this in the test lab?
Comment 9 David Balažic 2000-08-22 08:06:46 EDT
There in RC1 too
Comment 10 Bill Nottingham 2001-02-01 17:16:36 EST
Can someone *please* verify this on a machine here? Without
that, we really have no chance of fixing it.
Comment 11 Mike A. Harris 2001-03-20 02:01:57 EST
*** Bug 16371 has been marked as a duplicate of this bug. ***
Comment 12 Mike A. Harris 2001-03-20 02:03:30 EST
*** Bug 15242 has been marked as a duplicate of this bug. ***
Comment 13 Mike A. Harris 2001-03-20 02:35:56 EST
*** Bug 24955 has been marked as a duplicate of this bug. ***
Comment 14 Mike A. Harris 2001-03-20 02:48:39 EST
I've gotten reports that XFree86 4.0.2 fixes this after release 9 or so.
Please try out XFree86 4.0.3-1 and Mesa 3.4-13 from:

ftp://people.redhat.com/mharris

It should solve this problem for you.  Does it?
Comment 15 Bill Nottingham 2001-03-21 01:57:39 EST
The DDC probe isn't even by default in kudzu anymore (it is called by
Xconfigurator, though.)
Comment 16 Bill Nottingham 2005-02-04 17:44:02 EST
Closing out bugs on older, no longer supported releases. Apologies for any lack
of response. Please attempt to confirm with more recent releases.

Note You need to log in before you can comment on or make changes to this bug.