Bug 1267226 - Asynchronous frontend validation of VM icons
Asynchronous frontend validation of VM icons
Status: CLOSED DUPLICATE of bug 1267228
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: ovirt-4.1.0-alpha
: ---
Assigned To: jniederm
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 07:52 EDT by jniederm
Modified: 2016-04-18 08:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-18 08:19:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: ovirt‑4.1?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description jniederm 2015-09-29 07:52:45 EDT
Description of problem:
Icon validation has to be done asynchronously since it utilizes parsing images using 'src' attribute of <img> and it works asynchronously.

It relates to https://bugzilla.redhat.com/show_bug.cgi?id=1263994 that was resolved by limiting fronted icon validations on IE browsers.
Comment 1 Michal Skrivanek 2016-04-15 05:40:27 EDT
not so much interesting corner case, moving out to 4.1
Comment 2 jniederm 2016-04-18 08:19:18 EDT

*** This bug has been marked as a duplicate of bug 1267228 ***

Note You need to log in before you can comment on or make changes to this bug.