Bug 1267228 - Asynchronous frontend validation of icons
Asynchronous frontend validation of icons
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.0.0-alpha
: 4.0.0
Assigned To: jniederm
Jiri Belka
:
: 1267226 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 07:53 EDT by jniederm
Modified: 2016-07-27 08:52 EDT (History)
4 users (show)

See Also:
Fixed In Version: ovirt 4.0.0 alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 08:52:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
rule-engine: planning_ack+
michal.skrivanek: devel_ack+
mavital: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 46707 master MERGED webadmin: Icons validation reworked Never

  None (edit)
Description jniederm 2015-09-29 07:53:46 EDT
Description of problem:
Icon validation has to be done asynchronously since it utilizes parsing images using 'src' attribute of <img> and it works asynchronously.

It relates to https://bugzilla.redhat.com/show_bug.cgi?id=1263994 that was resolved by limiting fronted icon validations on IE browsers.
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-18 04:21:58 EDT
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.
Comment 2 Red Hat Bugzilla Rules Engine 2015-10-19 07:05:10 EDT
Fixed bug tickets must have target milestone set prior to fixing them. Please set the correct milestone and move the bugs back to the previous status after this is corrected.
Comment 3 Red Hat Bugzilla Rules Engine 2015-10-19 07:05:10 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 jniederm 2016-04-18 08:19:18 EDT
*** Bug 1267226 has been marked as a duplicate of this bug. ***
Comment 5 Gil Klein 2016-07-27 08:52:07 EDT
This bug was fixed and is slated to be in the upcoming version. As we
are focusing our testing at this phase on severe bugs, this bug was
closed without going through its verification step. If you think this
bug should be verified by QE, please set its severity to high and move
it back to ON_QA

Note You need to log in before you can comment on or make changes to this bug.