Bug 1267351 - exconn socket error connecting to openstack using ssl
exconn socket error connecting to openstack using ssl
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.4.0
All All
high Severity medium
: GA
: 5.4.6
Assigned To: Ladislav Smola
Ola Pavlenko
: ZStream
Depends On: 1260069 1272041 1298970
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 14:21 EDT by John Prause
Modified: 2017-08-29 23:47 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1260069
Environment:
Last Closed: 2016-11-21 12:36:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Greg Blomquist 2015-11-17 09:07:20 EST
Ladas,

This is a 5.4.z backport of the SSL bug you're already working on.

Since you didn't have to add any new fields to support this, it's possible you could backport to 5.4.z without any issues.  Let's talk about it to make sure it makes sense.
Comment 3 Ladislav Smola 2015-11-18 05:44:39 EST
The backport should be possible, but it will be painful. There will be a lot of conflicts in UI, controllers and models I assume.

But if we need it we can do it. :-)

Note You need to log in before you can comment on or make changes to this bug.